Digital Postkasse - Problem med innlogging i Digipost

Incident Report for Digitaliseringsdirektoratet

Resolved

This incident has been resolved.
Posted May 21, 2026 - 10:56 CEST

Investigating

We are currently investigating this issue.
Posted May 21, 2026 - 10:20 CEST
This incident affected: Digital postkasse (Digipost).