ID-porten - BankID på mobil Telia problem
Incident Report for Digitaliseringsdirektoratet
Resolved
Problem løyst kl. 17:36
Posted Jan 20, 2022 - 18:01 CET
Investigating
Telia problem sida 08:45. 50% of Telia transactions for BankID mobile fail
Posted Jan 20, 2022 - 09:06 CET
This incident affected: ID-porten (BankID/BankID Mobil).