ID-porten -Problem med BankID på mobil Telenor
Incident Report for Digitaliseringsdirektoratet
Resolved
Tilbake i drift klokka 13:29
Posted Jul 23, 2021 - 13:59 CEST
Update
We are continuing to investigate this issue.
Posted Jul 23, 2021 - 13:58 CEST
Investigating
BankID på mobil er nede for alle Telenor kundar. Feilen starta 12:11
Posted Jul 23, 2021 - 12:42 CEST
This incident affected: ID-porten (BankID/BankID Mobil).